Microchip logo
Microchip logo
  • All
  • Products
  • Documents
  • Applications Notes
product primary image

Secure AVR BLE IoT Node

Part Number: ATAVRBLE-IOT

Summary:

The Secure AVR® BLE IoT Node incorporates an ATtiny1617 microcontroller, a fully-certified RN4871 Bluetooth® 4.2 Low Energy module, an ATECC508A CryptoAuthentication device and a 3-axis accelerometer with temperature sensor to demonstrate a complete solution for a typical IoT end node. The board is powered by USB or CR2032 coin cell via a jumper.

It is

View More
Documents and Software
Overview
Features
Additional Resources
Related Tools

Additional resources data currently not available.

Documents and Software

Product Features

    • Bluetooth connectivity through the RN4871 Bluetooth 4.2 Low Energy full certified Module
    • Node authentication by onboard ATECC508A
    • LDO MCP1700T-3302EMB regulate 5V to 3.3V
    • LED indicators for operational status
    • Triaxial acceleration sensor with integrated temperature sensor
    • USB or CR2032 coin cell act as system power supply

Summary

The Secure AVR® BLE IoT Node incorporates an ATtiny1617 microcontroller, a fully-certified RN4871 Bluetooth® 4.2 Low Energy module, an ATECC508A CryptoAuthentication device and a 3-axis accelerometer with temperature sensor to demonstrate a complete solution for a typical IoT end node. The board is powered by USB or CR2032 coin cell via a jumper.

It is supported by Atmel START and Atmel Studio Integrated Development Platform (IDE) and comes with full documentation for the  software and hardware to significantly reduce design complexity and the time-to-market.

The application is available on both iOS® and Android™ operating systems. The iOS application, called AVR BLE Node, can be downloaded from the App Store. The Android application, called Secured AVR BLE IoT Node, can be downloaded from Google Play.

Package Contents

Secure AVR BLE IoT Node kit

System Requirements
    Application for phone:
    Android system: 4.2 version and above
    iOS system: 8.0 version and above