MPLAB Error (141)

Author
rke
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2015/05/04 22:31:12
  • Location: 0
  • Status: offline
2015/05/08 03:04:20 (permalink)
0

MPLAB Error (141)

hello...... 
i facing this problem...
i don't know how to  set directory path...
 
Make: The target "E:\16f\usart3\usart.p1" is out of date. Executing: "C:\Program Files\HI-TECH Software\PICC\9.71a\bin\picc.exe" --pass1 E:\16f\usart3\usart.c -q --chip=16F876A -P --runtime=default --opt=default -D__DEBUG=1 -g --asmlist "--errformat=Error [%n] %f; %l.%c %s" "--msgformat=Advisory[%n] %s" "--warnformat=Warning [%n] %f; %l.%c %s" Error [141] E:\16f\usart3\usart.c; 13.19 can't open include file "stdint.h": No such file or directory ********** Build failed! **********
post edited by rke - 2015/05/08 03:05:54
#1

7 Replies Related Threads

    annapolis
    Administrator
    • Total Posts : 1808
    • Reward points : 0
    • Status: offline
    Re: MPLAB Error (141) 2015/05/08 14:20:45 (permalink)
    0
    MPLAB IDE version ?
    #2
    rke
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2015/05/04 22:31:12
    • Location: 0
    • Status: offline
    Re: MPLAB Error (141) 2015/05/09 03:11:12 (permalink)
    0
    mplab ide v8.56
     
    #3
    DarioG
    Allmächtig.
    • Total Posts : 54081
    • Reward points : 0
    • Joined: 2006/02/25 08:58:22
    • Location: Oesterreich
    • Status: offline
    Re: MPLAB Error (141) 2015/05/09 07:51:09 (permalink)
    0
    update to much newer 8.92 Smile

    GENOVA :D :D ! GODO
    #4
    NKurzman
    A Guy on the Net
    • Total Posts : 16436
    • Reward points : 0
    • Joined: 2008/01/16 19:33:48
    • Location: 0
    • Status: offline
    Re: MPLAB Error (141) 2015/05/09 14:47:00 (permalink)
    +1 (1)
    #include <stdint.h> // Yes
     
    #include "stdint.h" // No
    #5
    rke
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2015/05/04 22:31:12
    • Location: 0
    • Status: offline
    Re: MPLAB Error (141) 2015/05/10 21:32:40 (permalink)
    0
    thnx......all
     
    but still not got solution ........
    same Error ......
    #6
    btbass
    Super Member
    • Total Posts : 354
    • Reward points : 0
    • Joined: 2004/12/10 13:50:32
    • Status: offline
    Re: MPLAB Error (141) 2015/05/10 22:26:40 (permalink)
    +1 (1)
    On tool bar, go to
    'Project/Build Options/Project'
    There you can set directory paths.
    #7
    NKurzman
    A Guy on the Net
    • Total Posts : 16436
    • Reward points : 0
    • Joined: 2008/01/16 19:33:48
    • Location: 0
    • Status: offline
    Re: MPLAB Error (141) 2015/05/11 08:11:53 (permalink)
    0
    Post some Code?
    #8
    Jump to:
    © 2018 APG vNext Commercial Version 4.5