• AVR Freaks

Harmony Configurator 0.6 MAC

Author
jdbuendia
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2014/09/01 04:18:37
  • Location: 0
  • Status: offline
2014/09/01 04:38:27 (permalink)
0

Harmony Configurator 0.6 MAC

Harmony Configurator 0.6 Plugin, for Harmony 1.0, not run in mac... requires a JRE 7, but I have JRE 8...
The plugin 0.80.02 worked well...
 
And,as #threadle says, Harmony PDF help its code protected... why ?
 
 

Attached Image(s)

#1
Paul Bjork
Super Member
  • Total Posts : 213
  • Reward points : 0
  • Joined: 2011/09/21 14:08:10
  • Location: 0
  • Status: offline
Re: Harmony Configurator 0.6 MAC 2014/09/02 12:48:23 (permalink)
0
Same problem for me.
 
I'd like to add my name to the growing chorus of OSX users who need a quick update of Harmony 1.0 to resolve the Java version incompatibility.  While you're at it, please update all of MPLAB X to run on Java 1.8 or even 1.9, so version control gui's on a mac will work.
 
Paul
#2
Jump to:
© 2019 APG vNext Commercial Version 4.5