• AVR Freaks

Helpful Reply[FAQ]MPLAB X v2.XX: MacOSX 10.7 and above require JRE6

Page: < 12 Showing page 2 of 2
Author
DarioG
Allmächtig.
  • Total Posts : 54081
  • Reward points : 0
  • Joined: 2006/02/25 08:58:22
  • Location: Oesterreich
  • Status: offline
Re: MacOSX 10.7 and above require JRE6 2014/11/19 06:49:02 (permalink)
0 (2)
adding an empty post so that page 2 will show Smile

GENOVA :D :D ! GODO
#21
SpiderKenny
Senior Member
  • Total Posts : 48
  • Reward points : 0
  • Joined: 2014/10/23 06:59:16
  • Location: 0
  • Status: offline
Re: MacOSX 10.7 and above require JRE6 2015/06/19 13:28:24 (permalink)
0
On Mac OS X 10.11 (El Capitan) which will be released pretty soon and is already in public beta, JRE 6 is not only deprecated, but it's installation is actively blocked.
This will make MPLAB X non functional on Mac OS X 10.11
#22
andersm
Super Member
  • Total Posts : 2621
  • Reward points : 0
  • Joined: 2012/10/07 14:57:44
  • Location: 0
  • Status: offline
Re: MacOSX 10.7 and above require JRE6 2015/06/19 14:10:58 (permalink)
0 (2)
MPLAB X 3 uses JRE7.
#23
SpiderKenny
Senior Member
  • Total Posts : 48
  • Reward points : 0
  • Joined: 2014/10/23 06:59:16
  • Location: 0
  • Status: offline
Re: MacOSX 10.7 and above require JRE6 2015/06/28 14:30:38 (permalink)
0
andersm
MPLAB X 3 uses JRE7.


Hmmm. The current V3 installer does not work on 10.11 (El Capitan) public beta.
Yes, I know, it's beta, but it's scheduled for release this Autumn, and it would be good to test MPLAB X vs 10.11 before release of El Capitan.
#24
GeorgePauley
Moderator
  • Total Posts : 1141
  • Reward points : 0
  • Joined: 2009/12/01 13:59:30
  • Location: Chandler AZ
  • Status: offline
Re: MacOSX 10.7 and above require JRE6 2015/06/29 11:02:22 (permalink)
0
I'm pretty sure MPLAB X (currently version 3.05) is not in beta...

http://www.microchip.com/...r/en-us/family/mplabx/
#25
SpiderKenny
Senior Member
  • Total Posts : 48
  • Reward points : 0
  • Joined: 2014/10/23 06:59:16
  • Location: 0
  • Status: offline
Re: MacOSX 10.7 and above require JRE6 2015/06/29 11:20:07 (permalink)
+1 (1)
No, I meant that OS X 10.11 is in beta.
#26
Page: < 12 Showing page 2 of 2
Jump to:
© 2019 APG vNext Commercial Version 4.5