• AVR Freaks

Hot!MPLAB X v 5.45 is not responding (WIN 10)

Author
DominusT
Super Member
  • Total Posts : 1505
  • Reward points : 0
  • Joined: 2005/07/22 08:31:18
  • Status: offline
2020/12/03 07:34:58 (permalink)
5 (1)

MPLAB X v 5.45 is not responding (WIN 10)

Hi.
I installed MPLAB X v 5.45 on my PC with win 10 (64 bit) and when I start to work writing code, after a while it just stops responding (several minutes). I have to use the task manager to close the application and reopen it.


I try to make the application work as administration, but the problem happens much faster, in less than a minute it stops responding.


I have returned to using version 5.40.


Any comment or suggestion is welcome.
#1

1 Reply Related Threads

    ThomasRhoon
    Starting Member
    • Total Posts : 61
    • Reward points : 0
    • Joined: 2014/01/22 14:42:08
    • Location: 0
    • Status: offline
    Re: MPLAB X v 5.45 is not responding (WIN 10) 2021/01/30 08:17:58 (permalink)
    +1 (1)
    I got actually the same problem. I had this earlier with other versions but updating to a newer version always solved it. After 5.30 was getting extremely slow  (like writing a few lines and then get a timeout for 2 seconds) i installed 5.45 (windows 10). Running normally fast (well fast is nothing you can say in combination with MPLABX) again, but now I had to stop the task already for the 3rd time within an hour. It just doesn't react anymore and the cursor is also not blinking anymore.
     
    Great when you lose some minutes or hours of work.
    #2
    Jump to:
    © 2021 APG vNext Commercial Version 4.5