• AVR Freaks

Hot!cannot install MCC

Author
K3PTO
Starting Member
  • Total Posts : 61
  • Reward points : 0
  • Joined: 2014/07/06 13:09:14
  • Location: Camdenton, mo
  • Status: offline
2020/09/18 15:32:43 (permalink)
0

cannot install MCC

I am reverting to MPLabX 5.1 since 5.4 does not support MPASM.  However, I am unable to install MCC.  I keep getting told that I need packmanagerservice.  I never had this problem before!  What am I doing wrong?
 
#1

2 Replies Related Threads

    ric
    Super Member
    • Total Posts : 28952
    • Reward points : 0
    • Joined: 2003/11/07 12:41:26
    • Location: Australia, Melbourne
    • Status: online
    Re: cannot install MCC 2020/09/18 16:54:27 (permalink)
    0
    I can't answer your principal question, but how about just stepping back to v5.35, which does have MPASM?
    You can get it at https://www.microchip.com/development-tools/pic-and-dspic-downloads-archive
     

    I also post at: PicForum
    Links to useful PIC information: http://picforum.ric323.co...opic.php?f=59&t=15
    NEW USERS: Posting images, links and code - workaround for restrictions.
    To get a useful answer, always state which PIC you are using!
    #2
    ric
    Super Member
    • Total Posts : 28952
    • Reward points : 0
    • Joined: 2003/11/07 12:41:26
    • Location: Australia, Melbourne
    • Status: online
    Re: cannot install MCC 2020/09/18 16:54:28 (permalink)
    2 (1)
    I can't answer your principal question, but how about just stepping back to v5.35, which does have MPASM?
    You can get it at https://www.microchip.com/development-tools/pic-and-dspic-downloads-archive
     

    I also post at: PicForum
    Links to useful PIC information: http://picforum.ric323.co...opic.php?f=59&t=15
    NEW USERS: Posting images, links and code - workaround for restrictions.
    To get a useful answer, always state which PIC you are using!
    #3
    Jump to:
    © 2020 APG vNext Commercial Version 4.5