• AVR Freaks

Hot!dsPICDEM MCHV-2 development board calibration

Author
Hndn
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2020/05/22 06:03:26
  • Location: 0
  • Status: offline
2020/05/26 23:09:30 (permalink)
0

dsPICDEM MCHV-2 development board calibration

I use dsPICDEM MCHV-2 DEVELOPMENT BOARD  (DM330023-2). I want to calibrate the board but I get an error that says "Please check the release notes for compiler, MPLABX and MCC versions supported by this release of motorBench Development Suite"
* I made the hardware settings as shown in the file "motorBench Development Suite User's Guide v2.25.0.pdf". 
* I opened the sample-mb-33ep-mchv2.X in MPLAB X IDE,  set the project as the main project and made the project settings(I choose Starter Kit(PKOB) and XC16(v1.50))
* I click MCC and choose motorBench Development Suite under Libraries.
* I import Leadshine400 motor and click Measure Now button and get the error.  After getting the error, Configoration loading error appears in the output section.
Why am I getting this error? How can I fix the error? Can you help with this?
I use :
MPLAB X  IDE Version: 5.35,
Code Configurator Version: 3.95.0
motorBench Development Suite Version: 1.15
PIC24/dsPIC33/PIC32MM library Version: 1.166.0
XC16 Version: 1.50
 
NOTE: After click MCC, i see this warning in the Packs section: "dsPIC33E-GM-GP-MC-MU_DF version 1.2.58 is incompatible with this MPLAB X IDE" Could this be the reason for the error I received. How can I fix this warning?
Could this be the reason for the error I received. How can I fix this warning?
Thank you for your help.

Attached Image(s)

#1

0 Replies Related Threads

    Jump to:
    © 2020 APG vNext Commercial Version 4.5