• AVR Freaks

Hot!Need help on first installation of IPE 5.35. Missing a pack.

Author
kirkmans
Starting Member
  • Total Posts : 36
  • Reward points : 0
  • Joined: 2006/07/13 18:55:50
  • Location: 0
  • Status: offline
2020/03/22 11:57:28 (permalink)
0

Need help on first installation of IPE 5.35. Missing a pack.

Just installed MPLAB X 5.35 IDE and IPE.
Opened IPE.  Got this message: 
Unable to locate DFP  Name:SERIALEE_DFP Version:1.3.42 Please install the required pack by using the Pack Manager in MPLAB X IDE. 
In the IDE, there's menu selections Tools, then Packs.  I have no idea what to do when I get there.
Can anybody help?
#1

4 Replies Related Threads

    jtemples
    عُضْوٌ جَدِيد
    • Total Posts : 11876
    • Reward points : 0
    • Joined: 2004/02/13 12:31:19
    • Location: Southern California
    • Status: offline
    Re: Need help on first installation of IPE 5.35. Missing a pack. 2020/03/22 13:10:47 (permalink)
    5 (1)
    On the Packs tab, type "serialee" in the search field on the right, then you'll see  SERIALEE_DFP appear on the left.  Click Install on the first match.
    #2
    kirkmans
    Starting Member
    • Total Posts : 36
    • Reward points : 0
    • Joined: 2006/07/13 18:55:50
    • Location: 0
    • Status: offline
    Re: Need help on first installation of IPE 5.35. Missing a pack. 2020/03/22 16:20:31 (permalink)
    5 (1)
    Great!  Thanks for the help.  That fixed it.
    #3
    dbaltz
    New Member
    • Total Posts : 12
    • Reward points : 0
    • Joined: 2012/09/12 07:47:59
    • Location: 0
    • Status: offline
    Re: Need help on first installation of IPE 5.35. Missing a pack. 2020/06/03 12:08:21 (permalink)
    0
    Where is the "Packs" tab?  I only see:
    Updates
    Available Plugins (1)
    Downloaded
    Installed (0/100)
    Settings
     
    Also, I keep getting a "Problem with shortcut" message box whenever I try to Add Plugins.  The shortcut it referes to (many times) has nothing to do with MPLAB!
    #4
    tech24x7
    Junior Member
    • Total Posts : 97
    • Reward points : 0
    • Joined: 2013/10/14 21:38:52
    • Location: 0
    • Status: offline
    Re: Need help on first installation of IPE 5.35. Missing a pack. 2020/06/07 22:33:02 (permalink)
    0
    Currently IPE doesn't have Pack Manager, You need install the Packs from MPLAB X IDE's Pack Manager.
    #5
    Jump to:
    © 2020 APG vNext Commercial Version 4.5