• AVR Freaks

Hot!MPLAB X v5.30 IPE cannot find any COM PORT

Author
masterpic
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2016/03/18 13:22:34
  • Location: 0
  • Status: offline
2019/12/06 11:17:27 (permalink)
0

MPLAB X v5.30 IPE cannot find any COM PORT

Updated from MPLAB X v4.01 to v5.30 and now cannot find COM port for PM3 programmer. I tried v4.20 as well but it too cannot see any ports.
 
OS: Win 10 64-bit
post edited by masterpic - 2020/01/02 14:35:56
#1

3 Replies Related Threads

    Sudheer Herle
    Super Member
    • Total Posts : 422
    • Reward points : 0
    • Joined: 2012/03/30 05:41:29
    • Location: Bangalore ,India
    • Status: offline
    Re: MPLAB X v5.30 IPE cannot find any COM PORT 2019/12/06 21:10:51 (permalink)
    0
    Did you see the port in the device manager?
    #2
    NKurzman
    A Guy on the Net
    • Total Posts : 18141
    • Reward points : 0
    • Joined: 2008/01/16 19:33:48
    • Location: 0
    • Status: offline
    Re: MPLAB X v5.30 IPE cannot find any COM PORT 2019/12/06 23:08:06 (permalink)
    0
    What kind of com port? Built in? Add on card? USB to serial?
    #3
    masterpic
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2016/03/18 13:22:34
    • Location: 0
    • Status: offline
    Re: MPLAB X v5.30 IPE cannot find any COM PORT 2019/12/07 17:10:04 (permalink)
    0
    Built in com port. Still works with v4.01 and I check that it is not locked when trying to use with v5.30
    #4
    Jump to:
    © 2020 APG vNext Commercial Version 4.5