• AVR Freaks

Cannot post to forum

Author
JeyakrishnaSridhar
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2019/10/02 22:49:23
  • Location: 0
  • Status: offline
2019/11/29 02:49:05 (permalink)
0

Cannot post to forum

Hi, I am not able to post to the forum.
 
PostRequirementNotMet
#1

2 Replies Related Threads

    ric
    Super Member
    • Total Posts : 24646
    • Reward points : 0
    • Joined: 2003/11/07 12:41:26
    • Location: Australia, Melbourne
    • Status: online
    Re: Cannot post to forum 2019/12/02 12:35:04 (permalink)
    +1 (1)
    I suspect you did many posts before your first one was approved. They have now all appeared.
     

    I also post at: PicForum
    Links to useful PIC information: http://picforum.ric323.co...opic.php?f=59&t=15
    NEW USERS: Posting images, links and code - workaround for restrictions.
    To get a useful answer, always state which PIC you are using!
    #2
    wts
    New Member
    • Total Posts : 2
    • Reward points : 0
    • Joined: 2013/02/25 07:20:15
    • Location: 0
    • Status: offline
    Re: Cannot post to forum 2019/12/02 12:48:11 (permalink)
    -1 (1)
     bootloader for PIC33EP not writing to flash.
    the app. (unified bootloader V 1.15.0) down loads and verifies, but program code space for project code is still 0xFFFF.
    Checking  in debug shows the write flash executing, but when completed, the only code in the chip is the bootloader itself.
     
    #3
    Jump to:
    © 2019 APG vNext Commercial Version 4.5