• AVR Freaks

Hot!ATWILC1000 UART Messages

Author
Ryan_Allan
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2019/11/06 07:38:35
  • Location: 0
  • Status: offline
2019/11/07 08:03:11 (permalink)
0

ATWILC1000 UART Messages

Hello,
 
Does anyone have any documentation or explanation for the messages coming out through the UART on the ATWILC1000.
 
I have attached an example log of these messages.
 
I am seeing an issue when using the ATWILC1000 with an XMC4500 where the SPI communication seems to lock up without being able to respond to a hard reset. 
 
Thank you,
Ryan
#1

3 Replies Related Threads

    scotty2541
    Starting Member
    • Total Posts : 40
    • Reward points : 0
    • Joined: 2003/11/07 12:41:09
    • Status: offline
    Re: ATWILC1000 UART Messages 2019/12/10 09:00:06 (permalink)
    0
    Or how about a command reference manual, like is published for the RN series?

    {Code shown is not to scale}
    -Scotty
    #2
    scotty2541
    Starting Member
    • Total Posts : 40
    • Reward points : 0
    • Joined: 2003/11/07 12:41:09
    • Status: offline
    Re: ATWILC1000 UART Messages 2019/12/10 10:22:49 (permalink)
    0
    Leon de Boer posted a reply on my other thread.   Which THIS forum will not let me add a hyperlink to my reply.

    {Code shown is not to scale}
    -Scotty
    #3
    scotty2541
    Starting Member
    • Total Posts : 40
    • Reward points : 0
    • Joined: 2003/11/07 12:41:09
    • Status: offline
    Re: ATWILC1000 UART Messages 2019/12/10 10:24:02 (permalink)
    5 (1)
    On GitHub... 
    github.com/LdB-ECM/Docs_and_Images/blob/master/Documentation/001813565.pdf

    {Code shown is not to scale}
    -Scotty
    #4
    Jump to:
    © 2020 APG vNext Commercial Version 4.5