• AVR Freaks

Hot!MCC does not show up reliably on Linux

Author
dwegscheid
New Member
  • Total Posts : 10
  • Reward points : 0
  • Joined: 2019/07/25 05:20:53
  • Location: 0
  • Status: offline
2019/10/10 13:11:20 (permalink)
0

MCC does not show up reliably on Linux

MCC does not come up reliably on my Linux development box. I have had problems with this with both MPLAB X 5.20 and 5.25.
 
The MCC icon is there and blue. Sometimes when I click on it, it turns gray, a MPLAB Code Configurator tab shows up in the Output shows up under the Outputs, but I don't get the MCC panes. THe "MPLAB Code Configurator Open/Close" menu item under the Window menu is grayed out. Some notifications do show up letting me know about some new MCC support libraries.
 
Sometimes when I click on it, it just stays blue.
 
Every once in a rare while, it comes up.
 
MCC version:    
3.85.1
 
MPLAB X version:    
5.25
 
Operating System and version:    
Ubuntu 18.04, 64 bit
 
Compiler version:    
xc8 2.10
 
Device name:    
PIC16F18446
 
Attach your MCC Configuration file:    
Can't get one! MCC won't start!
 
Attach your IDE Log:    
attached as mcc.txt.
 
Attach any useful screenshots:
none.(.png, .jpg
 
Thank you for using MCC!
The MCC Support Team
#1

1 Reply Related Threads

    OscarTheGrouch
    Super Member
    • Total Posts : 308
    • Reward points : 0
    • Joined: 2010/11/29 18:07:28
    • Location: 0
    • Status: offline
    Re: MCC does not show up reliably on Linux 2019/10/19 20:31:23 (permalink)
    0
    Works OK for me. Linux Mint 18.3 Sylvia
    #2
    Jump to:
    © 2019 APG vNext Commercial Version 4.5