• AVR Freaks

Modifying the setting of the editor

Author
Galudinho
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2019/09/18 23:38:43
  • Location: 0
  • Status: offline
2019/09/19 18:43:14 (permalink)
0

Modifying the setting of the editor

Hi.
I'm using MPLAB X(Ver.5.00).
 
On my editor,
-The paragraph mark(¶) is displayed at all end of sentences.
-The bullet mark(・)is displayed instead of all spaces.
(Please look the image file that I attached.)

…So the readability of the code is not good now.....

Before I have installed MHC in my environment, this issue is not happened.
At the time, I have not change any setting of the editor.
(But, I don't think installing MHC is cause this issue....)

I checked the setting of the editor, but I could not find the setting item to modify it.
Anybody,Please tell me how to restore it?
 

Attachment(s)

Attachments are not available: Download requirements not met
#1

1 Reply Related Threads

    ric
    Super Member
    • Total Posts : 23851
    • Reward points : 0
    • Joined: 2003/11/07 12:41:26
    • Location: Australia, Melbourne
    • Status: online
    Re: Modifying the setting of the editor 2019/09/22 16:58:34 (permalink)
    0
    In the "View" menu, turn off the checkbox next to "Show non-printable characters"
     

    I also post at: PicForum
    Links to useful PIC information: http://picforum.ric323.co...opic.php?f=59&t=15
    NEW USERS: Posting images, links and code - workaround for restrictions.
    To get a useful answer, always state which PIC you are using!
    #2
    Jump to:
    © 2019 APG vNext Commercial Version 4.5