• AVR Freaks

Hot!How to apply xc32 part support patch?

Author
kevinmiller
Starting Member
  • Total Posts : 26
  • Reward points : 0
  • Joined: 2014/10/11 03:50:44
  • Location: 0
  • Status: offline
2019/07/11 07:41:28 (permalink)
0

How to apply xc32 part support patch?

Installed xc32 v2.2 and then tried to apply the part support patch (xc32-v2.20-part-support-windows-installer.exe) and got this error message: "You cannot install v2.20 () over 0.00 ()"
 
The release notes say to install over an existing installation. Does this patch not apply to this version?
#1

2 Replies Related Threads

    andersm
    Super Member
    • Total Posts : 2639
    • Reward points : 0
    • Joined: 2012/10/07 14:57:44
    • Location: 0
    • Status: offline
    Re: How to apply xc32 part support patch? 2019/07/11 08:09:19 (permalink)
    +2 (2)
    The numbering scheme is IMO not obvious, and the error message even less so, but that package adds support for the parts from XC32 v2.20 to older versions of XC32. Since you're already using v2.20, there would be no point in installing that package.
    #2
    kevinmiller
    Starting Member
    • Total Posts : 26
    • Reward points : 0
    • Joined: 2014/10/11 03:50:44
    • Location: 0
    • Status: offline
    Re: How to apply xc32 part support patch? 2019/07/11 10:33:01 (permalink)
    0
    Thank you. This is what I suspected and hoped for but wanted to make certain.
    #3
    Jump to:
    © 2019 APG vNext Commercial Version 4.5