• AVR Freaks

Hot!MPLAB X V5.20 Tools -> Embedded Not Showing Up

Author
pksm2019
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2019/06/18 09:54:09
  • Location: 0
  • Status: offline
2019/06/26 08:00:53 (permalink)
0

MPLAB X V5.20 Tools -> Embedded Not Showing Up

Hi,
 
As the title say's. I recently installed MPLAB X v5.2. I am unable to access the embedded tab from tools.
 
I have attached the screenshot. Reinstalling the program did not help. I have installed the latest xc8 compiler other than the main mplab x installation file. Am I missing something in the installation? Any suggestions would be really helpful.
 
Thanks,
Puneeth

Attachment(s)

Attachments are not available: Download requirements not met
#1

6 Replies Related Threads

    Jim Nickerson
    User 452
    • Total Posts : 6191
    • Reward points : 0
    • Joined: 2003/11/07 12:35:10
    • Location: San Diego, CA
    • Status: online
    Re: MPLAB X V5.20 Tools -> Embedded Not Showing Up 2019/06/26 08:23:21 (permalink)
    +2 (2)
    What Tools have you installed ?
    Attachments are not available: Download requirements not met

    Attachment(s)

    Attachments are not available: Download requirements not met
    #2
    pksm2019
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2019/06/18 09:54:09
    • Location: 0
    • Status: offline
    Re: MPLAB X V5.20 Tools -> Embedded Not Showing Up 2019/06/26 08:28:21 (permalink)
    0
    Hi Jim,
     
    Thank you very much for the response. I have not installed any additional tools. 
     
    I am currently working on PIC16F1783. What tools would you recommend I install? I can see that I will have to install code configurator. What other tools would I need?
     
    Thanks,
    Puneeth
    #3
    Jim Nickerson
    User 452
    • Total Posts : 6191
    • Reward points : 0
    • Joined: 2003/11/07 12:35:10
    • Location: San Diego, CA
    • Status: online
    Re: MPLAB X V5.20 Tools -> Embedded Not Showing Up 2019/06/26 08:31:09 (permalink)
    +1 (3)
    You will not see the Embedded option open up until you install something.
    You must do some reading and decide which tools might be right for your intended use.
    #4
    pksm2019
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2019/06/18 09:54:09
    • Location: 0
    • Status: offline
    Re: MPLAB X V5.20 Tools -> Embedded Not Showing Up 2019/06/26 08:42:43 (permalink)
    0
    Thank you!
    #5
    Jim Nickerson
    User 452
    • Total Posts : 6191
    • Reward points : 0
    • Joined: 2003/11/07 12:35:10
    • Location: San Diego, CA
    • Status: online
    Re: MPLAB X V5.20 Tools -> Embedded Not Showing Up 2019/06/26 09:01:30 (permalink)
    +1 (1)
    sad: sad
    #6
    domble
    Senior Member
    • Total Posts : 123
    • Reward points : 0
    • Joined: 2007/01/25 04:11:53
    • Location: 0
    • Status: offline
    Re: MPLAB X V5.20 Tools -> Embedded Not Showing Up 2019/06/27 04:48:54 (permalink)
    0
    Are you looking for the embedded tab on the tools ... options form?
    Click tools, click the bottom item 'options', then you'll find the embedded tab where you can manage build tools other stuff.
     
    dom.
     
    #7
    Jump to:
    © 2019 APG vNext Commercial Version 4.5