• AVR Freaks

Hot![MPLABX 5.20] After update I'm getting an incompatible pack warning message

Author
cintet
Super Member
  • Total Posts : 75
  • Reward points : 0
  • Joined: 2007/12/10 09:44:08
  • Location: 0
  • Status: offline
2019/05/21 15:52:20 (permalink)
5 (1)

[MPLABX 5.20] After update I'm getting an incompatible pack warning message

Hi,
 
After "upgrading" from 5.15 to 5.20 I'm getting an incompatible pack version warning and I can't switch to another. From the Help I must activate an option that doesn't exist "Allow switch between pack versions". See attached images.
 
Any help?
 
post edited by cintet - 2019/05/22 13:37:21

Attachment(s)

Attachments are not available: Download requirements not met
#1

1 Reply Related Threads

    Jerry Messina
    Super Member
    • Total Posts : 385
    • Reward points : 0
    • Joined: 2003/11/07 12:35:12
    • Status: offline
    Re: [MPLABX 5.20] After update I'm getting an incompatible pack warning message 2019/05/21 16:15:06 (permalink)
    +3 (3)
    Yet another feature not ready for prime time.
    See the following post for a workaround
    https://www.microchip.com/forums/FindPost/1098447
     
    #2
    Jump to:
    © 2019 APG vNext Commercial Version 4.5