• AVR Freaks

An error has occured while running the MPLAB Harmony Configurator

Author
i4cy
New Member
  • Total Posts : 23
  • Reward points : 0
  • Joined: 2014/03/25 05:22:23
  • Location: 0
  • Status: offline
2019/05/14 12:20:37 (permalink)
0

An error has occured while running the MPLAB Harmony Configurator

I have installed MPLAB 5.15 and Harmony 3.3.0.1 for the first time. I get the following error when launching Harmony Configurator.
 

 
Any ideas?
 
BTW occured [sic] should be spelled with two 'R's.

Attached Image(s)

#1

3 Replies Related Threads

    arpananand
    Super Member
    • Total Posts : 393
    • Reward points : 0
    • Joined: 2009/11/18 04:35:42
    • Location: 0
    • Status: offline
    Re: An error has occured while running the MPLAB Harmony Configurator 2019/05/14 20:16:40 (permalink)
    0
    This issue was reported earlier, it will be fixed in upcoming release.
    for now you can select a PIC32MZDA device which has DDR2 RAM, that should work fine.
    post edited by arpananand - 2019/05/14 20:30:16
    #2
    arpananand
    Super Member
    • Total Posts : 393
    • Reward points : 0
    • Joined: 2009/11/18 04:35:42
    • Location: 0
    • Status: offline
    Re: An error has occured while running the MPLAB Harmony Configurator 2019/05/14 20:59:38 (permalink)
    5 (1)
    and yes, spelling typo will be fixed.
    #3
    i4cy
    New Member
    • Total Posts : 23
    • Reward points : 0
    • Joined: 2014/03/25 05:22:23
    • Location: 0
    • Status: offline
    Re: An error has occured while running the MPLAB Harmony Configurator 2019/05/15 02:48:52 (permalink)
    4 (1)
    Thanks @arpananand for coming back. I did initially choose any random device, but as you say the problem goes away after picking a PIC32MZDA device.
    #4
    Jump to:
    © 2019 APG vNext Commercial Version 4.5