• AVR Freaks

Hot![Solved] Freeze at startup

Author
leosw
New Member
  • Total Posts : 28
  • Reward points : 0
  • Joined: 2016/07/11 01:15:43
  • Location: 0
  • Status: offline
2018/10/14 23:14:02 (permalink)
0

[Solved] Freeze at startup

Hello!
 
I'm using MPLABX IDE 5.05 and I have an issue: it freezes at startup, just after the loading of the project.
Also, an issue that may be related, I'm not able to add build configs. When I create a new one usign the "duplicate" function, the config windows freezes and I'm not able to interract with the left part of the windows, that contains the configurations.
You'll find attached the config of a project.
 
Regards,
 
Léo
post edited by leosw - 2018/10/16 02:02:42

Attachment(s)

Attachments are not available: Download requirements not met
#1

2 Replies Related Threads

    Jim Nickerson
    User 452
    • Total Posts : 6033
    • Reward points : 0
    • Joined: 2003/11/07 12:35:10
    • Location: San Diego, CA
    • Status: online
    leosw
    New Member
    • Total Posts : 28
    • Reward points : 0
    • Joined: 2016/07/11 01:15:43
    • Location: 0
    • Status: offline
    Re: Freeze at startup 2018/10/15 07:48:43 (permalink)
    +1 (1)
    Thanks,
     
    It fixed the issue at startup.
    I still have an issue while creating a new build configuration: the left side of the window does not respond to keyboard / mouse, and it becames greyed once resized.
     
    Léo
    #3
    Jump to:
    © 2019 APG vNext Commercial Version 4.5