• AVR Freaks

help need for enable https

Author
aruner92
New Member
  • Total Posts : 16
  • Reward points : 0
  • Status: offline
2018/09/20 05:43:21 (permalink)
0

help need for enable https

HI,
 
i tried with the tcp ip client example working good.
but the application not supporting the https links.
 
can any one tell me how to achieve the https?
 
thanks in advice.
#1

3 Replies Related Threads

    NKurzman
    A Guy on the Net
    • Total Posts : 17822
    • Reward points : 0
    • Joined: 2008/01/16 19:33:48
    • Location: 0
    • Status: offline
    Re: help need for enable https 2018/09/20 15:19:14 (permalink)
    0
    You need to enable it. and have a correct time source.
    Third Party Libraries ->TCPIP-> wolfSSL.
    Plus whatever else the example project shows.
    Note wolfSSL is not a free Product.
    #2
    aruner92
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Status: offline
    Re: help need for enable https 2018/09/20 22:33:09 (permalink)
    0
    thanks for the replay.
     
    i am using the tcp ip client demo application, in that enabling the wolfssl will give me the https url access.
    is that right? or do i need to do any additional settings or any api call need to be added in the code.
     
    for setting the correct time, is enabling the sntp will give time correct? . 
     
    regd. wolfssl do i need to buy any licence?
     
    please guide me.
    #3
    aruner92
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Status: offline
    Re: help need for enable https 2018/09/24 04:05:44 (permalink)
    0
    hi,
     
    is enabling the https in harmony possible?
     
    i tried some settings for the ssl and time correction, but no luck.
     
    is any one tell me how to do this in harmony? 
    #4
    Jump to:
    © 2019 APG vNext Commercial Version 4.5