Hot!Studio-7 Crashes, restarts, crashes again and again...

Author
JonTitus
New Member
  • Total Posts : 7
  • Reward points : 0
  • Joined: 2010/11/15 15:39:17
  • Location: 0
  • Status: offline
2018/02/14 18:26:14 (permalink)
0

Studio-7 Crashes, restarts, crashes again and again...

Setting up a project for an Atmel Xplained board SAM4N Xplained Pro.  Got to the point at which I see the files for this board.  Opened main.c.  Then clicked on ASF Wizard, which took a long time to load available modules.  Used search to find "delay" module for this board and added it to the project.  Got it added and applied to the board.  Next step, locate the header file for this board. Use the "Search Solution Explorer (ctrl+;)" to look for "sam4n" without the quotes.  Message appears that Studio 7 has stopped working.  Next message says Studio-7 restarting.  Even a clean restart causes the same problem when I try to run the same type of search.  Tried it four times; same result.
 
Month-old Windows-10 HP Pavilion all-in-one PC with all drivers and software up to date.
 
Following tutorial instructions at https://startingelectronics.org/software/atmel/asf-arm-tutorial/atmel-board-blink-led/
 
What's wrong and how do I correct it? --Jon
#1

1 Reply Related Threads

    NKurzman
    A Guy on the Net
    • Total Posts : 16648
    • Reward points : 0
    • Joined: 2008/01/16 19:33:48
    • Location: 0
    • Status: offline
    Re: Studio-7 Crashes, restarts, crashes again and again... 2018/02/14 19:43:39 (permalink)
    0
    Try the Atmel Forum.  Microchip has not merged them yet.
    #2
    Jump to:
    © 2018 APG vNext Commercial Version 4.5