Hot!New Harmony 2.04 project #pragma errors

Author
jtzeng
Super Member
  • Total Posts : 233
  • Reward points : 0
  • Joined: 2003/11/07 12:42:20
  • Status: offline
2017/10/12 16:14:09 (permalink)
0

New Harmony 2.04 project #pragma errors

If I setup a new project for Harmony 2.04 as follows, it will generate two errors for config bits.

1. New harmony 2.04 setup
New_Project_Name, PIC32MK1024GPE100 Device, PIC32MKGP_DB as BSP.
2. Save the Harmony project and generate code.
3. Compile.

Errors:
#pragma config DBGPER = PG_ALL
#pragma config BORSEL = HIGH


If I open an example it all works fine with the same settings.

John Zigrang
JTZ Engineering, Inc.
#1

1 Reply Related Threads

    jtzeng
    Super Member
    • Total Posts : 233
    • Reward points : 0
    • Joined: 2003/11/07 12:42:20
    • Status: offline
    Re: New Harmony 2.04 project #pragma errors 2017/10/13 06:57:58 (permalink)
    0
    Found that this was a compiler selection issue.
    1.42 did not work but 1.44 dose.
    This issue is closed.

    John Zigrang
    JTZ Engineering, Inc.
    #2
    Jump to:
    © 2017 APG vNext Commercial Version 4.5