2014/08/29 07:04:45
guymc
In Community Edition dated 06132014, Arriba tries to use the system's version of Java, rather than the correct version which is bundled with the distribution. To solve this problem, navigate to the Arriba install directory and execute the following commands:

% export PATH=`pwd`/jre.macos/Command:$PATH
% which java
(should return the path to java in jre.macos)
% ./eclipse
 
 
2015/05/08 23:40:04
m4l490n
What are the consequences of this? Because mine doesn't work and I wonder if this is the solution.
 
Regards
© 2021 APG vNext Commercial Version 4.5

Use My Existing Forum Account