2020/11/23 00:53:00
PJC
Hi,

i tried to use MPLAB-X Logic Analyzer (simulation on 12F509) on version v5.40 without success. I read that there was a known issue with this version on the Logic Analyzer (see mail GeorgePauley June 30, 2020 4:00 PM). I downloaded the v5.45 but it doesn't work either.

Does anyone know if this Logic Analyzer bug as been (or not) solved in the v5.45 ?

Best regards
2020/11/30 14:41:56
GeorgePauley
I cannot validate this, but it has been suggested that if you update your device file pack (DFP) to PIC10-12Fxxx version 1.4.56, that the problem should be fixed.
2020/12/02 01:04:13
PJC
Thank you for your answer.
I upgraded the pack as suggested but its still doesn't work :-(
Absolutely no evidence of life on the Logic Analyzer...
2020/12/02 08:15:16
GeorgePauley
Unfortunately this is what I feared.  There is (demonstrably at this point, after a year of it being broken) absolutely nothing I can do to get this issue fixed.  Please enter a formal support ticket.  Please include the information that you updated the pack as directed.  Maybe it will get some results?
2020/12/03 01:08:15
PJC
Thank you.
I'll try to issue a ticket to Microchip support and hope they could solve this issue.
© 2021 APG vNext Commercial Version 4.5

Use My Existing Forum Account