2020/09/30 00:31:40
Gawron777
I have a problem with Atmel-ICE

After updating Windows 10 to compilation (Cortana update) 10.0.19041 the tool is not visible in Atmel Studio 7. Before the update it worked perfectly, then I allowed the update and it broke.

On my other machine it works perfectly (Windows 10, unknown compilation - already has Cortana).

I have already reinstalled Atmel Studio and USB drivers - still no effect.

I have tried to run atfw.exe, but i got "Access denied." "This software will not work on your machine."

Any clues?
2020/12/29 17:20:11
MaxK
Did you find a solution?
 
My work came to a stop (losing 800$ day) after the rebranding to Microtech Studio. I'm on Windows 7 Pro and everything was working fine before. The installation seems to be fine too, The drivers are installed, the ATMEL Data Gateway thing is in the Device manager but Microchip Studio can't find any tools, not even the Simulator.
 
I think Microchip F#@!-up something when rebranding.
2020/12/30 14:09:09
cirilo.b
It sounds suspiciously like the device is not being assigned the required drivers.  Have you looked for the device in the Device Manager to see how the device has been set up and have you attempted to assign the correct drivers?
© 2021 APG vNext Commercial Version 4.5

Use My Existing Forum Account