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Preface
INTRODUCTION
This chapter contains general information that will be useful to know before using the 
MPLAB® Mindi™ Analog Simulator. Items discussed in this chapter include:

• Document Layout
• Conventions Used in this Guide
• Recommended Resources
• The Microchip Website

• Product Change Notification Service

• Customer Support
• Document Revision History

DOCUMENT LAYOUT
This document describes how to use the MPLAB® Mindi™ Analog Simulator as a 
comprehensive tool for analog circuit design and analysis. The manual layout is as 
follows:

• Preface

• Introduction
• Running the MPLAB® Mindi™ Analog Simulator

• Running a Simulation

• Simulation Terms and Concepts

• Worldwide Sales and Service

NOTICE TO CUSTOMERS

All documentation becomes dated, and this manual is no exception. Microchip tools and 
documentation are constantly evolving to meet customer needs, so some actual dialogs 
and/or tool descriptions may differ from those in this document. Please refer to our website 
(www.microchip.com) to obtain the latest documentation available.

Documents are identified with a “DS” number. This number is located on the bottom of each 
page, in front of the page number. The numbering convention for the DS number is 
“DSXXXXXXXXA”, where “XXXXXXXX” is the document number and “A” is the revision level 
of the document.

For the most up-to-date information on development tools, see the MPLAB® IDE online help. 
Select the Help menu, and then Topics, to open a list of available online help files.
 2019 Microchip Technology Inc. DS50002564B-page 4



Preface
CONVENTIONS USED IN THIS GUIDE

This manual uses the following documentation conventions:

DOCUMENTATION CONVENTIONS

Description Represents Examples

Arial font:

Italic characters Referenced books MPLAB® IDE User’s Guide

Emphasized text ...is the only compiler...

Initial caps A window the Output window

A dialog the Settings dialog

A menu selection select Enable Programmer

Quotes A field name in a window or 
dialog

“Save project before build”

Underlined, italic text with 
right angle bracket

A menu path File>Save

Bold characters A dialog button Click OK

A tab Click the Power tab

N‘Rnnnn A number in verilog format, 
where N is the total number of 
digits, R is the radix and n is a 
digit.

4‘b0010, 2‘hF1

Text in angle brackets < > A key on the keyboard Press <Enter>, <F1>

Courier New font:

Plain Courier New Sample source code #define START

Filenames autoexec.bat

File paths c:\mcc18\h

Keywords _asm, _endasm, static

Command-line options -Opa+, -Opa-

Bit values 0, 1

Constants 0xFF, ‘A’

Italic Courier New A variable argument file.o, where file can be 
any valid filename

Square brackets [ ] Optional arguments mcc18 [options] file 
[options]

Curly brackets and pipe 
character: { | }

Choice of mutually exclusive 
arguments; an OR selection

errorlevel {0|1}

Ellipses... Replaces repeated text var_name [, 
var_name...]

Represents code supplied by 
user

void main (void)
{ ...
}
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RECOMMENDED RESOURCES
• This user’s guide provides information on how to use the MPLAB® Mindi™

Analog Simulator. For more in-depth, hands-on training, visit
http://microchipdeveloper.com/mindi:hands-on-workbook. 

THE MICROCHIP WEBSITE
Microchip provides online support via our website at www.microchip.com. This website 
is used as a means to make files and information easily available to customers. 
Accessible by using your favorite Internet browser, the website contains the following 
information:

• Product Support – Data sheets and errata, application notes and sample 
programs, design resources, user’s guides and hardware support documents, 
latest software releases and archived software

• General Technical Support – Frequently Asked Questions (FAQs), technical 
support requests, online discussion groups, Microchip consultant program 
member listing

• Business of Microchip – Product selector and ordering guides, latest Microchip 
press releases, listing of seminars and events, listings of Microchip sales offices, 
distributors and factory representatives

PRODUCT CHANGE NOTIFICATION SERVICE 
Microchip’s customer notification service helps keep customers current on Microchip 
products. Subscribers will receive e-mail notifications whenever there are changes, 
updates, revisions or errata related to a specified product family or development tool of 
interest.

To register, access the Microchip website at www.microchip.com, click Product 
Change Notification and follow the registration instructions.

CUSTOMER SUPPORT
Users of Microchip products can receive assistance through several channels:

• Distributor or Representative
• Local Sales Office
• Field Application Engineer (FAE)
• Technical Support

Customers should contact their distributor, representative or field application engineer 
(FAE) for support. Local sales offices are also available to help customers. A listing of 
sales offices and locations is included in the back of this document.

Technical support is available through the website at: 
http://www.microchip.com/support.

DOCUMENT REVISION HISTORY

Revision B (February 2019)

• Updated to current template.

• Divided the document into several chapters.

• Added new chapter – Simulation Terms and Concepts.

• Edited text for clarity.

• Updated figures throughout the document. 

Revision A (January 2017)

• Initial release of this document.
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 THE MPLAB® MINDI™
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Chapter 1. Introduction 

®
1.1 WHAT IS THE MPLAB  MINDI™ ANALOG SIMULATOR?

The MPLAB® Mindi™ Analog Simulator is a comprehensive tool for analog circuit
design and analysis. It contains two simulation engines: SIMetrix (SPICE) and
SIMulation of Piecewise Linear Systems (SIMPLIS).

1.2 WHAT IS THIS USER’S GUIDE FOR?

This document is just a quick starting guide to help you use the MPLAB® Mindi™
Analog Simulator. It is not intended to replace the documentation and tutorials provided
for the SIMetrix and SIMPLIS tools, which can be accessed from the Help menu in
MPLAB® Mindi™.
 2019 Microchip Technology Inc. DS50002564B-page 7
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 THE MPLAB® MINDI™
ANALOG SIMULATOR 
Chapter 2. Running the MPLAB® Mindi™ Analog Simulator 

®
2.1 STARTING THE MPLAB  MINDI™ SIMULATOR

To start the MPLAB® Mindi™ Analog Simulator, double-click the desktop shortcut after
installation or select MPLAB® Mindi™ 8.20 from the Start Menu. A splash screen will
display the MPLAB® Mindi™ Analog Simulator logo and brief licensing terms.

FIGURE 2-1: MPLAB® Mindi™ Simulator Splash Screen.
 2019 Microchip Technology Inc. DS50002564B-page 8



Running the MPLAB® Mindi™ Analog Simulator
After clicking OK on the splash screen, the MPLAB® Mindi™ Analog Simulator 
graphical user interface (GUI) will load and display the Welcome page.

FIGURE 2-2: MPLAB® Mindi™ Simulator Welcome Page.

2.2 SETTING THE UPDATE SCHEDULE 

We strongly recommend you to allow the MPLAB® Mindi™ Analog Simulator to check
for regular updates automatically in order to ensure that the tool will always offer the
latest patches, models and example application schematics.

To set the update schedule when opening the MPLAB® Mindi™ Analog Simulator for 
the first time, click “here” in the red text area.

FIGURE 2-3: MPLAB® Mindi™ Initial Update Settings Window.
 2019 Microchip Technology Inc. DS50002564B-page 9
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DS
You can also set the desired update schedule later on. To do this, click Help>Check
Updates Now and change the “Automatic Update Schedule” to Daily, Weekly, or
Monthly.

FIGURE 2-4: MPLAB® Mindi™ Update Settings Window.

2.3 PSPICE AND HSPICE COMPATIBILITY

With the release of version 8.2, the MPLAB®Mindi™ Analog Simulator implemented
global PSpice and HSpice compatibility options for SIMetrix. You can set these options
in Options>General>Miscellaneous>PSpice/HSpice compatibility level.

FIGURE 2-5: MPLAB® Mindi™ Compatibility Options Menu.

If the compatibility level is not set at the time of the simulation, SIMetrix will
automatically use the default level, which is 2. Several simulation issues can be
resolved by setting this option to 0. Also, this option can be set directly into the
schematic by adding the line options initcondmode=0 below the analysis directives
(.TRAN, .DC, .AC, etc.) but above the .simulator DEFAULT line in the schematic
editor’s command window. Also known as the F11 window, it can be displayed by
pressing the <F11> key.

FIGURE 2-6: MPLAB® Mindi™ Compatibility Options - initcondmode.
50002564B-page 10  2019 Microchip Technology Inc.
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The initcondmode directive sets the behavior of capacitors and inductors when given 
an initial condition parameter (IC) and may have these values: 

• 0 - Berkeley SPICE compatible mode

• 1 - SIMPLIS compatible mode. Forces hard initial condition

• 2 - Spice compatible mode. Forces soft initial condition

2.4 WELCOME PAGE OVERVIEW AND NAVIGATION

The Welcome page has quick links for the following actions:

• By clicking the menu button        you can browse application schematics by 
category using the searchable navigation tree; 

• Create New/Open: Open or create a new schematic or symbol for SIMPLIS or 
SIMetrix from scratch;

• MPLAB® Mindi™ Support: Get help or more application schematics from 
Microchip; 

• Recent Schematics: Open recent schematics.

You can browse for the available example schematics in the navigation tree by going
through the product categories. The navigation tree also has a search bar where you
can search by IC part name as well as a a Close button in the top right corner.

FIGURE 2-7: MPLAB® Mindi™ - Navigation Menu.

To search through the navigation tree, you can type a fragment or the whole IC part
name and then press the <Enter> key or the Search button to display the results that
match the search input. 

To clear the search results, you can press the <Esc> key while the search input is
focused or click the x button that will be displayed in the search input field. 

If you press the <Esc> key twice while the search input is focused, the navigation tree
will close. You can also close the navigation menu by clicking the (Close) x button in
the top right corner.
 2019 Microchip Technology Inc. DS50002564B-page 11
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DS
Some navigation elements have a pop-up window that will display a brief description
when the mouse hovers over that node.

FIGURE 2-8: MPLAB® Mindi™ Popup Window.

The application schematics are preceded by icons that indicate which simulator engine 
is being used for that particular schematic. 

You can also access the application schematics from the File View tab by navigating 
to the Microchip folder under SIMetrix or SIMPLIS.

SIMetrix files are marked with the icon, whereas SIMPLIS files are indicated by 
the icon.

FIGURE 2-9: MPLAB® Mindi™ Directory Structure - File View Tab.

2.5 WORKING WITH THE PROVIDED APPLICATION SCHEMATICS

All application schematics are copied to your local documents folder when you run the
simulator for the first time. 

When modifying any of these schematics, we highly recommend you to save a copy of
the file (using File>Save Schematic As) right after opening the schematic in order to
avoid overwriting the default version. 

If you overwrite your local default schematics by mistake, you can find copies of the
provided schematics in the simulator installation folder, which is typically located at
C:\Program Files (x86)\MPLAB Mindi_820\support\examples.
50002564B-page 12  2019 Microchip Technology Inc.
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2.6 CREATING A NEW SCHEMATIC

You can create a new schematic from File>New>SIMetrix/SIMPLIS Schematic, or by
using the Create New/Open quick link from the Welcome page. If you want to start
from scratch, you can use Microchip’s models from the Place>From Microchip Library
menu. 

The model list is organized according to product category, and only those models
compatible with the currently selected simulator (SIMetrix or SIMPLIS) will be shown.

FIGURE 2-10: MPLAB® Mindi™ - New Schematic Menu.

Many common components or measuring devices can be selected from the toolbar at
the top or from the Place menu. 

For example you can choose fixed probes from the Place menu or interactive probes
from the toolbar. 

The probes                  will ensure that waveforms will be displayed during simulation.

You can access all installed models from the Place>From Model Library menu, or by 
pressing the <Ctrl+G> key combination.

FIGURE 2-11: MPLAB® Mindi™ - Model Library.
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2.7 THE DESIGN ANALYZER

The Design Analyzer is an integral part of the simulation environment of the
MPLAB®Mindi™ Analog Simulator. It allows you to alter system requirements quickly,
while observing key converter characteristics, such as loop stability via Bode plots. By
employing input parameter range constrains, the Design Analyzer reduces circuit
design time and design risk prior to simulation and hardware prototyping.

The Design Analyzer interface has two panels. The left panel contains parameters that
can be modified by the user and suggested values based on the system requirements.
The right panel contains the schematic of the part which is being analyzed, a
closed-loop Bode plot, and estimated efficiency plots.

FIGURE 2-12: MPLAB® Mindi™ Design Analyzer Panels.

Some inputs can have specific validation criteria and suggested values attached to the 
left of the editable input.

FIGURE 2-13: MPLAB® Mindi™ Design Analyzer - Suggested Values.
DS50002564B-page 14  2019 Microchip Technology Inc.
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If the range validation of an input fails, an orange or red notification will pop up in the 
bottom right corner of the screen.

FIGURE 2-14: MPLAB® Mindi™ Design Analyzer - Invalid Input Notifications.

Some inputs take part in the calculation of the suggested values. If such an input value 
is changed, you will see the following pop-up notification:

After changing the values, if you click the bottom left Calculate Data/Plots button, the 
tool will calculate the Bode and estimated efficiency plots. The results output from each 
tab and the following notification will pop up:
 2019 Microchip Technology Inc. DS50002564B-page 15
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Chapter 3. Running a Simulation 
3.1 RUNNING A SIMULATION

After opening a Microchip application schematic, you can run the default analysis by 
pressing the <F9> key or by clicking Simulator>Run Schematic.

FIGURE 3-1: MPLAB® Mindi™ - Running the Simulation.

The default analysis type is highlighted in the application schematic’s file name (for
example MCP1623_AC_Load_Transient). To set its parameters you can open the
Choose Analysis window under the Simulator tab or press the <F8> key.

If you want to run your own schematic, you must first choose the analysis type and its 
parameters.

FIGURE 3-2: MPLAB® Mindi™ - Custom Schematic. 
 2019 Microchip Technology Inc. DS50002564B-page 16



Chapter 3. Running a Simulation
The analysis options for SIMPLIS and SIMetrix are different, and the models are
generally not compatible from one tool to the other. If you try to run a SIMPLIS
schematic using the SIMetrix tool (or vice versa), the MPLAB® Mindi™ Analog
Simulator will issue a warning and highlight the incompatible components.

FIGURE 3-3: MPLAB® Mindi™ - Incompatibility Warning.

3.2 SIMULATION RESULTS

You can monitor the status of the simulation and analysis in the simulation status
window, as shown below. During simulation, incremental waveform results will be
displayed if they have been previously enabled. Please note that not all stimulus
components or probes are functional with every simulation/analysis type. For each
analysis type selected, it is important to add the proper probes and sources to the
schematic.

FIGURE 3-4: MPLAB® Mindi™ - Simulation Status.
 2019 Microchip Technology Inc. DS50002564B-page 17
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The MPLAB® Mindi™ Analog Simulator can perform time domain (waveforms) and
frequency domain (Bode plot) analyses. A time domain simulation shows multiple
characteristics such as response time and overshoot.

FIGURE 3-5: MPLAB® Mindi™ - Time Domain Simulation.

While the time domain analysis shows how a signal changes over time, the frequency
domain analysis shows how the signal’s energy is distributed over a range of
frequencies.

FIGURE 3-6: MPLAB® Mindi™ - Frequency Domain Analysis.

This frequency domain analysis produces the Bode plots. These plots include critical
information regarding the circuit’s closed-loop stability, such as gain and phase
margins.
50002564B-page 18  2019 Microchip Technology Inc.
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Chapter 4. Simulation Terms and Concepts 
This chapter is a list of key terms and concepts used in describing and analyzing the
characteristics of a circuit simulation. Please note that specific terms may vary slightly
depending on the device that is being used. 

4.1 START-UP FROM VIN

Start-up from VIN refers to the behavior of a device or circuit when first powered on. The
assertion of the enable pin must be done before applying VIN. The start-up time, in this
case, is typically measured from the rising or the falling edge of the enable signal
(depending on the required logic level) to 90% of the steady-state output value of the
device, as shown in the waveform below.

FIGURE 4-1: Start-Up from VIN Waveform.
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Chapter 4. Simulation Terms and Concepts
4.2 START-UP FROM ENABLE

Start-up from ENABLE is the response of a circuit or device when an enable signal is
asserted. It is assumed that the system has been properly biased and any settling
times have been met before the assertion of the enable signal. The start-up time, in this
case, is typically measured from the rising or the falling edge of the enable signal
(depending on the required logic level) to 90% of the steady-state output value of the
device, as shown in the waveform below. 

FIGURE 4-2: Start-up from Enable Waveform.

4.3 LOAD TRANSIENT RESPONSE

Load transient response describes the capability of a converter to maintain its output
voltage during a change in the load. Typically, this is specified by the output voltage
undershoot and overshoot during a load step, as shown below.

FIGURE 4-3: Load Transient Response.
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4.4 POWER SUPPLY REJECTION RATIO (PSRR)

Power Supply Rejection Ratio (PSRR) describes the capability of an electronic circuit
to suppress any power supply variations to its output signal. This capability is often
expressed in decibels.

FIGURE 4-4: Power Supply Rejection Ratio. 

4.5 CONTINUOUS AND DISCONTINUOUS CONDUCTION

In power supplies, the Continuous Conduction Mode (CCM) is the operating mode in
which current flows through the inductor throughout the switching cycle.

In Discontinuous Conduction Mode (DCM), the inductor current falls to zero for some
portion of the switching cycle. The first half of the figure below depicts CCM. After the
load current drops in the second half, the converter transitions to DCM operation.

FIGURE 4-5: Continuous and Discontinuous Conduction Modes.           
DS50002564B-page 21  2019 Microchip Technology Inc.



Chapter 4. Simulation Terms and Concepts
4.6 PULSE WIDTH AND PULSE FREQUENCY MODULATION

The Pulse Frequency Modulation (PFM) mode offers a higher efficiency over all load
ranges. Devices run in PFM mode for light load conditions and for large input-to-output
voltage ratios.

However, devices will switch into Pulse-Width Modulation (PWM) mode at higher load
currents and lower input-to-output voltage ratios. PWM only operation is recommended
for noise-sensitive applications in order to exhibit a much lower output voltage ripple.

FIGURE 4-6: Pulse Width Modulation and Pulse Frequency Modulation.

4.7 HYPERLIGHT LOAD® 

HyperLight Load (HLL) is a proprietary tool that controls load cycles through automatic
switching between the ON and OFF modes. After the (constant) ON-time duration has
expired, HLL turns the high side switch OFF until the output drops below the threshold.
Once the output drops below the threshold a new cycle begins. 

Using an NMOS low side switch instead of a diode allows for lower voltage drop across
the switching device when it is on.

In discontinuous mode, HyperLight Load is used to regulate the output and to improve
the efficiency of the regulators during light load currents by switching to the ON mode
only when it is needed.
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4.8 SOFT START

Soft start reduces the power supply input surge current at start-up by controlling the
output voltage rise time. The input surge takes place while the output capacitor is being
charged up. A slower output rise time will draw a lower input surge current.

FIGURE 4-7: Soft start. 

4.9 POWER GOOD 

The Power Good (PG) output provides an indication of the output state of the device
and is typically implemented as a comparator that trips when VOUT is below 90% of
regulation voltage. 

The PG pin is generally an open-drain output that should be pulled up by the device
that is measuring the PG state. 

The PG delay time is measured from the point at which VOUT reaches 90% of the
regulation value and the rising edge of the PG output. The PG response time is
measured from the point at which VOUT drops below 90% of the regulation value to the
falling edge of the PG output. 
DS50002564B-page 23  2019 Microchip Technology Inc.



DS50002564B-page 24  2019 Microchip Technology Inc.

AMERICAS
Corporate Office
2355 West Chandler Blvd.
Chandler, AZ 85224-6199
Tel: 480-792-7200 
Fax: 480-792-7277
Technical Support: 
http://www.microchip.com/
support
Web Address: 
www.microchip.com

Atlanta
Duluth, GA 
Tel: 678-957-9614 
Fax: 678-957-1455

Austin, TX
Tel: 512-257-3370 

Boston
Westborough, MA 
Tel: 774-760-0087 
Fax: 774-760-0088

Chicago
Itasca, IL 
Tel: 630-285-0071 
Fax: 630-285-0075

Dallas
Addison, TX 
Tel: 972-818-7423 
Fax: 972-818-2924

Detroit
Novi, MI 
Tel: 248-848-4000

Houston, TX 
Tel: 281-894-5983

Indianapolis
Noblesville, IN 
Tel: 317-773-8323
Fax: 317-773-5453
Tel: 317-536-2380

Los Angeles
Mission Viejo, CA 
Tel: 949-462-9523
Fax: 949-462-9608
Tel: 951-273-7800 

Raleigh, NC 
Tel: 919-844-7510

New York, NY 
Tel: 631-435-6000

San Jose, CA 
Tel: 408-735-9110
Tel: 408-436-4270

Canada - Toronto
Tel: 905-695-1980 
Fax: 905-695-2078

ASIA/PACIFIC
Australia - Sydney
Tel: 61-2-9868-6733

China - Beijing
Tel: 86-10-8569-7000 

China - Chengdu
Tel: 86-28-8665-5511

China - Chongqing
Tel: 86-23-8980-9588

China - Dongguan
Tel: 86-769-8702-9880 

China - Guangzhou
Tel: 86-20-8755-8029 

China - Hangzhou
Tel: 86-571-8792-8115 

China - Hong Kong SAR
Tel: 852-2943-5100 

China - Nanjing
Tel: 86-25-8473-2460

China - Qingdao
Tel: 86-532-8502-7355

China - Shanghai
Tel: 86-21-3326-8000 

China - Shenyang
Tel: 86-24-2334-2829

China - Shenzhen
Tel: 86-755-8864-2200 

China - Suzhou
Tel: 86-186-6233-1526 

China - Wuhan
Tel: 86-27-5980-5300

China - Xian
Tel: 86-29-8833-7252

China - Xiamen
Tel: 86-592-2388138 

China - Zhuhai
Tel: 86-756-3210040 

ASIA/PACIFIC
India - Bangalore
Tel: 91-80-3090-4444 

India - New Delhi
Tel: 91-11-4160-8631

India - Pune
Tel: 91-20-4121-0141

Japan - Osaka
Tel: 81-6-6152-7160 

Japan - Tokyo
Tel: 81-3-6880- 3770 

Korea - Daegu
Tel: 82-53-744-4301

Korea - Seoul
Tel: 82-2-554-7200

Malaysia - Kuala Lumpur
Tel: 60-3-7651-7906

Malaysia - Penang
Tel: 60-4-227-8870

Philippines - Manila
Tel: 63-2-634-9065

Singapore
Tel: 65-6334-8870

Taiwan - Hsin Chu
Tel: 886-3-577-8366

Taiwan - Kaohsiung
Tel: 886-7-213-7830

Taiwan - Taipei
Tel: 886-2-2508-8600 

Thailand - Bangkok
Tel: 66-2-694-1351

Vietnam - Ho Chi Minh
Tel: 84-28-5448-2100

EUROPE
Austria - Wels
Tel: 43-7242-2244-39
Fax: 43-7242-2244-393

Denmark - Copenhagen
Tel: 45-4450-2828 
Fax: 45-4485-2829

Finland - Espoo
Tel: 358-9-4520-820

France - Paris
Tel: 33-1-69-53-63-20 
Fax: 33-1-69-30-90-79 

Germany - Garching
Tel: 49-8931-9700

Germany - Haan
Tel: 49-2129-3766400

Germany - Heilbronn
Tel: 49-7131-67-3636

Germany - Karlsruhe
Tel: 49-721-625370

Germany - Munich
Tel: 49-89-627-144-0 
Fax: 49-89-627-144-44

Germany - Rosenheim
Tel: 49-8031-354-560

Israel - Ra’anana 
Tel: 972-9-744-7705

Italy - Milan 
Tel: 39-0331-742611 
Fax: 39-0331-466781

Italy - Padova
Tel: 39-049-7625286 

Netherlands - Drunen
Tel: 31-416-690399 
Fax: 31-416-690340

Norway - Trondheim
Tel: 47-7288-4388

Poland - Warsaw
Tel: 48-22-3325737 

Romania - Bucharest
Tel: 40-21-407-87-50

Spain - Madrid
Tel: 34-91-708-08-90
Fax: 34-91-708-08-91

Sweden - Gothenberg
Tel: 46-31-704-60-40

Sweden - Stockholm
Tel: 46-8-5090-4654

UK - Wokingham
Tel: 44-118-921-5800
Fax: 44-118-921-5820

Worldwide Sales and Service

08/15/18

http://support.microchip.com
http://support.microchip.com
http://www.microchip.com

	Table of Contents
	Preface
	Chapter 1. Introduction
	1.1 What Is the MPLAB® Mindi™ Analog Simulator?
	1.2 What Is This User’s Guide For?

	Chapter 2. Running the MPLAB® Mindi™ Analog Simulator
	2.1 Starting the MPLAB® Mindi™ Simulator
	2.2 Setting the Update Schedule
	2.3 PSpice and HSpice Compatibility
	2.4 Welcome Page Overview and Navigation
	2.5 Working with the Provided Application Schematics
	2.6 Creating a New Schematic
	2.7 The Design Analyzer

	Chapter 3. Running a Simulation
	3.1 Running a Simulation
	3.2 Simulation Results

	Chapter 4. Simulation Terms and Concepts
	4.1 Start-up from VIN
	4.2 Start-up from ENABLE
	4.3 Load Transient Response
	4.4 Power Supply Rejection Ratio (PSRR)
	4.5 Continuous and Discontinuous Conduction
	4.6 Pulse Width and Pulse Frequency Modulation
	4.7 HyperLight Load®
	4.8 Soft Start
	4.9 Power Good

	Worldwide Sales and Service

