Hot!Access Denied??

Author
BillP
Super Member
  • Total Posts : 256
  • Reward points : 0
  • Joined: 2014/09/28 07:53:35
  • Location: CA
  • Status: offline
2018/06/09 10:01:54 (permalink)
0

Access Denied??

Is anyone else having problems posting?
#1

17 Replies Related Threads

    BillP
    Super Member
    • Total Posts : 256
    • Reward points : 0
    • Joined: 2014/09/28 07:53:35
    • Location: CA
    • Status: offline
    Re: Access Denied?? 2018/06/09 10:04:01 (permalink)
    0
    Now it's working! Strange.
    #2
    DarioG
    Allmächtig.
    • Total Posts : 53417
    • Reward points : 0
    • Joined: 2006/02/25 08:58:22
    • Location: porcodioland
    • Status: online
    Re: Access Denied?? 2018/06/09 10:13:44 (permalink)
    5 (1)
    just to be sure, are you using https?
     
    https://www.microchip.com/forums/FindPost/1054921
     

    Andiamo a Berlino!

    #3
    LostInSpace
    Super Member
    • Total Posts : 126
    • Reward points : 0
    • Joined: 2016/03/11 22:47:59
    • Location: 0
    • Status: offline
    Re: Access Denied?? 2018/06/11 16:41:21 (permalink)
    0
    Or (and this has 'bitten' a lot of us) - If you post some code or text that the message board 'thinks' is a URL you get this 'Access Denied' message.
     
     
    #4
    DarioG
    Allmächtig.
    • Total Posts : 53417
    • Reward points : 0
    • Joined: 2006/02/25 08:58:22
    • Location: porcodioland
    • Status: online
    Re: Access Denied?? 2018/06/12 01:35:24 (permalink)
    0
    SteveHageman
    Or (and this has 'bitten' a lot of us) - If you post some code or text that the message board 'thinks' is a URL you get this 'Access Denied' message.
     
     



    But I was asking about https concerning this too, because "it seems" ;) it has been fixed in the Secure version...

    Andiamo a Berlino!

    #5
    DarioG
    Allmächtig.
    • Total Posts : 53417
    • Reward points : 0
    • Joined: 2006/02/25 08:58:22
    • Location: porcodioland
    • Status: online
    Re: Access Denied?? 2018/06/12 01:36:24 (permalink)

    Andiamo a Berlino!

    #6
    DarioG
    Allmächtig.
    • Total Posts : 53417
    • Reward points : 0
    • Joined: 2006/02/25 08:58:22
    • Location: porcodioland
    • Status: online
    Re: Access Denied?? 2018/06/12 01:36:57 (permalink)
    0
    another :)
    https://www.youtube.com/watch?v=qCewIA5VICU
     
    edited
     
    post edited by DarioG - 2018/06/12 02:09:58

    Andiamo a Berlino!

    #7
    qɥb
    Monolothic Member
    • Total Posts : 2646
    • Reward points : 0
    • Joined: 2017/09/09 05:07:30
    • Location: Jupiter
    • Status: online
    Re: Access Denied?? 2018/06/12 02:03:41 (permalink)
    3 (1)
    Posting a link works fine BEFORE the forum converts it to a full hyperlink.
    That's why it fails if you try to edit a post containing a link, or quote one posted by someone else.

    This forum is mis-configured so it only works correctly if you access it via https protocol.
    The Microchip website links to it using http protocol. Will they ever catch on?
    PicForum "it just works"
    #8
    DarioG
    Allmächtig.
    • Total Posts : 53417
    • Reward points : 0
    • Joined: 2006/02/25 08:58:22
    • Location: porcodioland
    • Status: online
    Re: Access Denied?? 2018/06/12 02:10:16 (permalink)
    0
    no, it seems to be working too now (see above)

    Andiamo a Berlino!

    #9
    qɥb
    Monolothic Member
    • Total Posts : 2646
    • Reward points : 0
    • Joined: 2017/09/09 05:07:30
    • Location: Jupiter
    • Status: online
    Re: Access Denied?? 2018/06/12 02:11:07 (permalink)
    4 (1)

    This forum is mis-configured so it only works correctly if you access it via https protocol.
    The Microchip website links to it using http protocol. Will they ever catch on?
    PicForum "it just works"
    #10
    qɥb
    Monolothic Member
    • Total Posts : 2646
    • Reward points : 0
    • Joined: 2017/09/09 05:07:30
    • Location: Jupiter
    • Status: online
    Re: Access Denied?? 2018/06/12 02:12:51 (permalink)
    3 (1)
    Hmm, I could quote your post, but I got "Access denied" when I tried to edit post#10.
     

    This forum is mis-configured so it only works correctly if you access it via https protocol.
    The Microchip website links to it using http protocol. Will they ever catch on?
    PicForum "it just works"
    #11
    DarioG
    Allmächtig.
    • Total Posts : 53417
    • Reward points : 0
    • Joined: 2006/02/25 08:58:22
    • Location: porcodioland
    • Status: online
    Re: Access Denied?? 2018/06/12 02:15:16 (permalink)
    0
    funny... let me try too.
     
    I "just don't wanna believe" that this behaviour is (still) user-based...

    Andiamo a Berlino!

    #12
    DarioG
    Allmächtig.
    • Total Posts : 53417
    • Reward points : 0
    • Joined: 2006/02/25 08:58:22
    • Location: porcodioland
    • Status: online
    Re: Access Denied?? 2018/06/12 02:15:29 (permalink)
    0
    qɥb
    DarioG
    another :)
    htt ps: //www.youtube.com/watch?v=qCewIA5VICU
     
    edited
     








    test
     
     
    and, ps, edited

    Andiamo a Berlino!

    #13
    DarioG
    Allmächtig.
    • Total Posts : 53417
    • Reward points : 0
    • Joined: 2006/02/25 08:58:22
    • Location: porcodioland
    • Status: online
    Re: Access Denied?? 2018/06/12 02:16:29 (permalink)
    0
    oh yep, I could not edit the quote - this seems to be the issue now!

    Andiamo a Berlino!

    #14
    malaugh
    Super Member
    • Total Posts : 285
    • Reward points : 0
    • Joined: 2011/03/31 14:04:42
    • Location: San Diego
    • Status: offline
    Re: Access Denied?? 2018/06/12 13:43:29 (permalink)
    0
    Been getting random access denied for 3 or 4 years now.  No-one at Microchip seems to care
    #15
    DarioG
    Allmächtig.
    • Total Posts : 53417
    • Reward points : 0
    • Joined: 2006/02/25 08:58:22
    • Location: porcodioland
    • Status: online
    Re: Access Denied?? 2018/06/12 13:55:36 (permalink)
    0
    malaugh
    Been getting random access denied for 3 or 4 years now.  No-one at Microchip seems to care




    are you on https, just to know?

    Andiamo a Berlino!

    #16
    malaugh
    Super Member
    • Total Posts : 285
    • Reward points : 0
    • Joined: 2011/03/31 14:04:42
    • Location: San Diego
    • Status: offline
    Re: Access Denied?? 2018/06/14 06:39:27 (permalink)
    4 (1)
    Good tip, thanks.  I just switched to https.  The menus no longer work on http.
    #17
    DarioG
    Allmächtig.
    • Total Posts : 53417
    • Reward points : 0
    • Joined: 2006/02/25 08:58:22
    • Location: porcodioland
    • Status: online
    Re: Access Denied?? 2018/06/14 06:56:19 (permalink)
    0
    Good (so to say ;) )
     
    !

    Andiamo a Berlino!

    #18
    Jump to:
    © 2018 APG vNext Trial Version 4.5